Sporadic Enzoic Customer API outages
Incident Report for Enzoic
Resolved
This has been resolved.
Posted Nov 13, 2022 - 23:55 UTC
Monitoring
This was due to a sudden spike in global traffic and autoscaling lag. Now that scaling has completed, the situation seems to have stabilized. We are monitoring.
Posted Nov 13, 2022 - 22:19 UTC
Update
This was due to a sudden spike in global traffic and autoscaling lag. Now that scaling has completed, the situation seems to have stabilized. We are monitoring.
Posted Nov 13, 2022 - 22:18 UTC
Investigating
We are seeing sporadic global outages from the Enzoic API. We are currently investigating.
Posted Nov 13, 2022 - 21:50 UTC
This incident affected: Enzoic API (Enzoic API - North America, Enzoic API - Europe, Enzoic API - Asia-Pacific).