Service degradation with Enzoic Customer Console and Enzoic API (since 18:00 GMT)
Incident Report for Enzoic
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 23:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 21:47 UTC
Identified
This is being caused by degraded service by our hosting provider in the Western US and is isolated to that region. Customers will see slow response times and potentially sporadic errors from these services. The provider is mitigating the problem by rerouting traffic until a resolution can be identified.
Posted Aug 31, 2021 - 20:00 UTC
This incident affected: Enzoic API (Enzoic API - North America) and Customer Web Console (Customer Web Console API).