Customer Console Logins are Down
Incident Report for Enzoic
Resolved
This incident is now resolved and the customer console is fully accessible once again.
Posted Sep 28, 2022 - 21:18 UTC
Monitoring
AWS has mostly recovered. Occasional API calls are still failing, but console should now be accessible.
Posted Sep 28, 2022 - 19:52 UTC
Identified
This seems to be due to a widespread outage with AWS's API Gateway service. We expect this will be resolved soon.
Posted Sep 28, 2022 - 17:38 UTC
This incident affected: Customer Web Console (Customer Web Console Frontend, Customer Web Console API).